Professional Secrets of Breathtaking Photo Slideshows

7 Steps to a Terrific Slideshow
INTRO

There are infinite subjects for a photo slideshow. You can show your holiday pictures, tell a love story, celebrate life’s special events, chronicle the history of your family, create a personalized greeting card, and realize plenty of other fascinating projects.

Today’s slideshow is not just a series of pictures shown one by one. A thoughtfully prepared photo slideshow combines tastefully designed slide templates, fascinating transitions and animation effects, and catchy soundtracks. Many agencies offer their services in this field. If you have ever seen a professionally designed photo slideshow, you must have been surprised at what can be done with a pile of ordinary pictures. Do you think that it’s quite complicated and time-consuming? Not at all as long as you have the right tool!

This booklet will guide you through creating a video with pictures and music step-by-step with Photo Slideshow Creator. We will focus on the small details that will eventually make up a terrific slideshow.
STEP ONE

TELL A STORY!

An original idea is the key to success

- The first step in making the slideshow is choosing the topic – and it often comes by itself. You might have returned from vacation and are eager to share your impressions with your friends and colleagues. The theme could be a family celebration of any sort – an anniversary, a housewarming party, an engagement or a baptism ceremony, son’s or daughter’s graduation. All those big and small events present an occasion to get together and share our memories of the past and hopes for the future.

- A photo slideshow with music will also make a great gift. For example, it can be an original greeting card for a birthday boy or girl or a family history album on DVD as a present for granny.
➢ If you have your own website or blog, a FLV video slideshow will add a special touch to your site. You may put it there for presenting your creative work, or for telling the visitors about your business.

➢ Once you’ve decided on the topic, start Photo Slideshow Creator, and have a look at **Slideshow Templates** offered by the wizard. These are complete prepared frameworks for your project designed for various occasions. Each template sticks to a certain style, and offers you to choose the speed appropriate to your theme.

➢ Note that **Slideshow Templates** are great when you are short of time, preparing a slideshow for an important event. The wizard will ask you to select a slideshow template, add a folder with pictures, and choose a soundtrack – so, it just takes three steps to make a stunning professionally looking slideshow.

Professional Secrets of Breathtaking Photo Slideshows

http://photo-slideshow-creator.com
STEP TWO

IMAGES SAY MORE THAN WORDS

How to pick the right photos

- Choosing the pictures that you would like to use for your video, make sure they are good quality. Low-resolution shots can look horrible when they are converted for being displayed in a slideshow, especially if you are going to burn a DVD and watch it on the TV screen.

- Prepare your photos. The best thing to do is to gather them all in one folder in advance. When you run the program and start the project, you will see your computer’s folder tree in the left pane. Find the necessary folder, and open it - the photos will be displayed in the preview pane.
If you start a new project from scratch, there are several ways to add pictures one by one: select a photo in the preview pane and click on the green arrow, double-click on the photo, or just drag it to the timeline.

You can also add a whole folder full of pictures with one mouse click. To do that, browse the folders of your computer in the left pane, select the folder you need, and click Add all photos - the folder icon with the green arrow under the photos preview pane.

After adding photos it’s necessary to stretch them – this way you’ll get rid of black edges. Click Photo Position > Strech Photo to do that automatically for all your slides. You may also want to adjust some images manually: double-click on any slide to open Edit Slide window. Here, you can stretch the picture using the markers on the edges, and position the image on the slide with drag & drop.

You can easily swap the pictures, or add more by dragging and dropping them into the desired place. In order to move some picture to the start or to the end of the timeline, right-click on it and select Move to Start or Move to End.

Professional Secrets of Breathtaking Photo Slideshows

http://photo-slideshow-creator.com
STEP THREE

THE POWER OF MUSIC

How to add a soundtrack

➢ The amazing power of music will help you create an unforgettable movie. Choose a song or an instrumental piece that fits the mood of the slideshow and is meaningful to your audience. Your sound files can be in MP3, WMA, or WAV format. To add music files, double-click on the music bar – it is located at the bottom of the storyboard, under the slides.

➢ You can choose to add several soundtracks to your video – Photo Slideshow Creator lets you add any number of music files. Sometimes an impressive effect is created by using slow and fast-paced music tracks interchangeably.

➢ Another idea is recording comments with your own voice and inserting these sound files in the video. If you make a DVD family album or a slideshow tribute to someone special, it would be great to add voice recordings too – just imagine your grandkids being able to hear your mum’s voice rather than seeing her photos only!
You don’t have to worry about adjusting the soundtrack duration to the number of slides – go to **Project Settings > Music** and click **Music Synchronization**. Thus, the slides duration will be set automatically to match the duration of the song.

If the song is very long, or you want to use some piece only, use the convenient **Cut** tool. Click on the scissors icon next to the song name and duration – this will open the **Cut** window. Move the black markers to select the piece of the soundtrack you need, and click **Save**.

Professionals always apply music faders: **fade-in** makes your soundtrack arise from silence in the beginning, and **fade-out** will gradually reduce the volume in the end. Check the **Apply faders** box, and set the fade-in and fade-out duration.
STEP FOUR

ELEGANT SLIDE DECORATIONS

How to apply slide themes and captions

➢ Slide decoration themes will make each of your slideshows truly unique. Display your photographs against the backdrop of the sea, the sunset, a historic city landscape etc. To apply background themes, open the Themes tab. Click on any theme to show it in the preview window, and double-click to apply to all slides.

➢ The topic of the slideshow defines which decoration themes you will use as a background for the pictures. There is a dozen of Themes categories - click on the dropdown menu to see the full list.
➢ If you want to leave certain slides without background decoration, right-click on the slide, and check **Hide Theme**. It’s better not to add the theme to title clips – usually the first and final slides.

➢ You can also create **custom backgrounds**. Select the slide, open the *Edit Slide* window, and choose between *Solid background*, *Gradient*, or *Image*. You can use background images from the program gallery or from your own files.

➢ Besides decorations, you can add **text captions** on the slides. These can be personal reminiscences, love quotes, funny comments, or words of wisdom. To add a caption, open the *Text* tab in the *Edit Slide* window, and click *Add Text*.

➢ Take advantage of numerous **text editing tools**: you can choose solid color, gradient, or texture; change size and font, display shadow for 3D-look, add outline, and rotate text.
STEP FIVE

AMAZING SLIDE TRANSITIONS

How to customize transition effects

- The transition effect is the visual motion that happens when the slide replaces the previous one. The slides can open up like horizontal or vertical blinds, dissolve into each other, push each other off the screen etc. Photo Slideshow Creator offers over a hundred of Standard, Gradient, and Double transitions.

- Remember that the transition effects must correspond to the style and the mood of the whole slideshow. Depending on the occasion, your slideshow can be slow and meditative, or dynamic and full of energy. Gradient effects are best for the former, and double transitions are great for the latter.
When you have added the photos, the program inserts random transitions between each pair of slides automatically – this is convenient when you are short of time. However, it’s often better to change the transitions inserted by the program to make sure they all comply with the slideshow mood.

To customize the transitions, open the Transitions tab and click on the icons to preview what each effect looks like. After you’ve chosen the one you like, double-click to apply it. The transition will be inserted after the highlighted slide. Another way is to drag and drop the desired transition from the library to the transition symbol between the slides.

Transitions mustn’t be distracting – make sure that your audience’s attention stays focused on the photos. Sometimes the best thing to do is to select one transition that best suits your project, and click the Apply to all button.

If you want to highlight certain slides, use a different transition – just drag and drop it between the two slides.
STEP SIX

THE SECRETS OF PHOTO MONTAGE

How to control the timing

- Although Photo Slideshow Creator lets you use an unlimited number of photos, you should think about the right amount of time that will keep your audience enthralled and won’t make them tired. Remember that natural laws make it hard to stay focused on the presentation for more than 10-15 minutes.

- Under the large preview window with the current slide you see the time display on the bottom right, showing you the total slideshow duration (on the right) and how far you are at this particular point (on the left). To adjust the timing, change slide duration – it is shown in the bottom left corner of each slide in the storyboard.
- Depending on how many photos you would like to show, set the appropriate slide duration, e.g. 3 or 4 seconds for each slide. If there are loads of shots and you want to show them all, make it dynamic, setting the slide duration of 0.30 sec. You can quickly set the time for all slides in Project Settings:

![Project Settings](http://photo-slideshow-creator.com)

- Another way to control the timing is considering the music duration. Decide on a reasonable number of soundtracks you insert in the video, and calculate the approximate slide duration, i.e. for how many seconds each picture will be shown.

- Keep in mind the transitions which take a couple of seconds each! It is also possible to change the transition duration — right-click on the transition symbol between the slides to do that.

- If you lack a couple of photos to go with your soundtrack, including slides with text messages or pictures related to your topic will solve this problem. In order to add a new slide at a certain point, right-click on the previous slide and select Insert blank slide. You can then edit this slide, adding text or image.

Professional Secrets of Breathtaking Photo Slideshows

http://photo-slideshow-creator.com
STEP SEVEN

BRING YOUR PICTURES TO LIFE

How to apply special effects

- Animation effects will make still images come alive on the screen. Photo Slideshow Creator offers two types of special effects: motion effects (pan, zoom, rotation) and color effects (color hue, mosaic, old film, and more). You can see the full list in the Effects tab of the Edit Slide window.

- When you open the Effects tab, there are three preview windows. The small windows show what the slide will look like in the beginning and in the end with the effect applied. The large window is used for live preview: click on the Play button to see the effect on the current slide.

Professional Secrets of Breathtaking Photo Slideshows

http://photo-slideshow-creator.com
If you want to apply the animation effect to a single slide, preview it in the Effects tab and click Save. Note that you can apply several different effects to the same slide. It is possible to use the same effect for all slides – you just need to click Apply to All.

Pan & zoom imitates the camera eye moving across the scene. To achieve the ideal effect you must set the X and V values carefully. Pan X value is responsible for horizontal movement, while Pan Y defines the vertical movement.

When panoramic motion or rotation is applied, the picture will slide from side to side. This may sometimes cause black edges to appear. To avoid this, you should either increase zoom, or stretch the picture. Another solution is setting a colorful background for the slide. You can change the background color in Properties tab.
Color effects will look particularly impressive if you add dynamics, i.e. apply fade-in or fade-out. With **fade-in**, the effect appears slowly after the slide display time starts. With **fade-out**, the effect can be seen immediately, but it disappears when the slide display time is coming to an end. Using faders in a smart way, you can achieve fantastic effects - for example, create an impression of the sun rising with color enhancement, or gradually age the picture with “old film” effect.
FINISH STEP – CREATE VIDEO!

When you have adjusted every slight detail, come back to the main window, and click Preview in the bottom left corner to preview the whole slideshow in full screen mode. If you are happy with the result, save the project, and move on to Create tab to choose from the following output options:

- create video (AVI, high-definition MP4, video for mobile devices, FLV for websites)
- burn slideshow to DVD
- convert to EXE slideshow for computer
- make a screensaver
Now, it’s high time to make your next photo slideshow. Turn ordinary pictures into a fascinating movie to make a nice surprise or original gift for your family or friends!

Find Photo Slideshow Creator online:

http://photo-slideshow-creator.com

http://facebook.com/PhotoSlideshowCreator